StreamingSoundtracks.com
Search

 

VIP
Subscribe to become a VIP member of SST!

· Request More Often
· Unshared Requests
· Request Countdown Timer
· Request Ready Indicator
· Your Request History
· Access To The VIP Forum
· Add More Favorites

:: Click Here To Upgrade ::

:: Give VIP as a Gift ::

Click Here To Listen

Follow Us


Donation Meter


Make donations with PayPal!
Monthly Goal:
$500.00

Need:
$311.79

18 Donations:
$188.21

Death.FM (Sep-21) blackvision $19.84
StreamingSoundtracks.com (Sep-19) lassenormann $10.00
StreamingSoundtracks.com (Sep-18) Borg124 $5.00
StreamingSoundtracks.com (Sep-17) CaptainKidd $10.00
Entranced.FM (Sep-15) ZeframCochrane $10.00
Death.FM (Sep-13) Windsor $10.00
StreamingSoundtracks.com (Sep-12) Bryophyte $10.00
Death.FM (Sep-8) tabh666 $10.00
Adagio.FM (Sep-8) AkuAku $10.00
Entranced.FM (Sep-8) AkuAku $10.00
1980s.FM (Sep-8) AkuAku $10.00
StreamingSoundtracks.com (Sep-7) The1toBtrue $10.00
StreamingSoundtracks.com (Sep-6) fox $10.00
1980s.FM (Sep-3) Shubb-NigguRath $13.37


 


Last Month's Donors
StreamingSoundtracks.com (Aug-28) PeteC $50.00
StreamingSoundtracks.com (Aug-28) molossus $22.68
StreamingSoundtracks.com (Aug-27) Dharma-fishbis... $5.00
Death.FM (Aug-26) SLADE666 $10.00
Death.FM (Aug-25) lawless $5.00
Death.FM (Aug-25) lawless $5.00




Windows Phone App

Android App

SSTore



:: SSTore ::


Windows Media

Partners


:: Link To Us ::
:: Add Your Link ::


Header errors on SST

 
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> Help
View previous topic :: View next topic 
Author Message
USA AK-Mal_Owner
Lieutenant Commander
Lieutenant Commander



Joined: Jan 07, 2004
Member#: 4415
Posts: 292


AK-Mal_Owner is offline View user's profile Send private message Visit poster's website AK-Mal_Owner's Favorites are Private
MSN Messenger
PostPosted: Tue Dec 05, 2006 11:19 am   Post subject: Header errors on SST Reply with quote


When ever I make a request, the system eats the Post a Message page.... preventing me from adding a message... instead I get this:

Quote:

Warning: Cannot modify header information - headers already sent by (output started at D:\Home\streamingsoundtracks.com\htdocs\includes\esolutionheader.php:127) in D:\Home\streamingsoundtracks.com\htdocs\modules\Req\index.php on line 190


I also get these errors a lot when viewing the forums.

Right now, as I am looking at this page, there are 5 such errors.

Quote:
Warning: Cannot modify header information - headers already sent by (output started at D:\Home\streamingsoundtracks.com\htdocs\includes\esolutionheader.php:127) in D:\Home\streamingsoundtracks.com\htdocs\includes\sessions.php on line 291

Warning: Cannot modify header information - headers already sent by (output started at D:\Home\streamingsoundtracks.com\htdocs\includes\esolutionheader.php:127) in D:\Home\streamingsoundtracks.com\htdocs\includes\sessions.php on line 292

Warning: Cannot modify header information - headers already sent by (output started at D:\Home\streamingsoundtracks.com\htdocs\includes\esolutionheader.php:127) in D:\Home\streamingsoundtracks.com\htdocs\includes\page_header.php on line 488

Warning: Cannot modify header information - headers already sent by (output started at D:\Home\streamingsoundtracks.com\htdocs\includes\esolutionheader.php:127) in D:\Home\streamingsoundtracks.com\htdocs\includes\page_header.php on line 490

Warning: Cannot modify header information - headers already sent by (output started at D:\Home\streamingsoundtracks.com\htdocs\includes\esolutionheader.php:127) in D:\Home\streamingsoundtracks.com\htdocs\includes\page_header.php on line 491


It's possible it's just me.... I don't seem to get this problem at home, so I don't know if it's our ISA server here at work or what. But I also don't poke around SST much at home.

Using Win XP Media Center, SP2
FireFox 2

If there's anything else needed, let me know.

-tg/akm
Netherlands Albi
Lieutenant Commander
Lieutenant Commander



Joined: Mar 21, 2004
Member#: 5692
Posts: 267
Location: The Netherlands

Albi is offline View user's profile Send private message Visit poster's website View Albi's Favorites
PostPosted: Tue Dec 05, 2006 2:52 pm   Post subject: Reply with quote


I would like to confirm both of AK-Mal's findings. The ones in the forum appear all the time, the request message page gets eaten 9 out of 10 times.

Win XP Home Home, SP 2
FF 2
USA AK-Mal_Owner
Lieutenant Commander
Lieutenant Commander



Joined: Jan 07, 2004
Member#: 4415
Posts: 292


AK-Mal_Owner is offline View user's profile Send private message Visit poster's website AK-Mal_Owner's Favorites are Private
MSN Messenger
PostPosted: Tue Dec 05, 2006 3:01 pm   Post subject: Reply with quote


I would like to note that this does not happen on the front page of the site... nor on the Queue/Played page..... but just about everywhere else.

-thanks Albi, I was beginning to fear I had gone mad (even more than normal that is).

-tg/akm
USA Luther_III
Commander
Commander



Joined: Jun 20, 2005
Member#: 10621
Posts: 744
Location: New Orleans

Luther_III is offline View user's profile Send private message View Luther_III's Favorites
PostPosted: Tue Dec 05, 2006 3:55 pm   Post subject: Reply with quote


I wonder if this is a FireFox thing, 'cause I never have this problem.

-Windows XP, SP2
-Internet Explorer 7.0
_________________
"If I were not a physicist, I would probably be a musician. I often think in music. I live my daydreams in music. I see my life in terms of music.... I get most joy in life out of music."
--Albert Einstein
Netherlands stefan_nl
Lieutenant
Lieutenant



Joined: Aug 07, 2005
Member#: 11136
Posts: 248
Location: The Netherlands

stefan_nl is offline View user's profile Send private message Visit poster's website View stefan_nl's Favorites
PostPosted: Tue Dec 05, 2006 4:00 pm   Post subject: Reply with quote


It seems to be something XP specific.
I'm using windows 2000 and have no problems at all.
I tested this in IE6 and FF2.

Luther_III wrote:
I wonder if this is a FireFox thing, 'cause I never have this problem.

-Windows XP, SP2
-Internet Explorer 7.0


Then it probably is the combination XP and FF (2) which causes problems.
_________________
The Hitchhiker's Guide to the Galaxy on Flying: The knack of throwing yourself at the ground and miss.
24SeVeN.FM Gadgets
USA AK-Mal_Owner
Lieutenant Commander
Lieutenant Commander



Joined: Jan 07, 2004
Member#: 4415
Posts: 292


AK-Mal_Owner is offline View user's profile Send private message Visit poster's website AK-Mal_Owner's Favorites are Private
MSN Messenger
PostPosted: Tue Dec 05, 2006 4:12 pm   Post subject: Reply with quote


Interesting.... running XP & IE7 it's OK.... I also had this issue with SP/FF1.5.x..... so maybe there's something to this XP/FF combo...
Still not convinced it isn't a firewall issue either.... running both ISA and ZoneAlarm here @ work.

-tg/akm
Netherlands Albi
Lieutenant Commander
Lieutenant Commander



Joined: Mar 21, 2004
Member#: 5692
Posts: 267
Location: The Netherlands

Albi is offline View user's profile Send private message Visit poster's website View Albi's Favorites
PostPosted: Tue Dec 05, 2006 4:53 pm   Post subject: Reply with quote


I will test it at the university tomorrow where I have XP Pro. If I remember correctly I was able to save a message when I requested from there this afternoon. Will let you know what happens Smile

AK-Mal: you can count on me to keep you mentally sane Razz
USA j2brown
Commodore
Commodore

aw

Joined: Feb 22, 2002
Member#: 9
Posts: 3176
Location: Sterling, VA

j2brown is offline View user's profile Send private message Send e-mail View j2brown's Favorites
AIM Address Yahoo Messenger MSN Messenger
PostPosted: Tue Dec 05, 2006 8:14 pm   Post subject: Reply with quote


Always works for me: Linux and FF2.

jeff
sdg
USA AK-Mal_Owner
Lieutenant Commander
Lieutenant Commander



Joined: Jan 07, 2004
Member#: 4415
Posts: 292


AK-Mal_Owner is offline View user's profile Send private message Visit poster's website AK-Mal_Owner's Favorites are Private
MSN Messenger
PostPosted: Tue Dec 05, 2006 10:52 pm   Post subject: Reply with quote


It's *got* to be something about the firewalls.... I'm at home now, SAME laptop as earlier.... and no errors.... the only thing that has changed is that I'm using my home network and not the office one. I know they use ISA Server as the firewall there, and at home, I have the router and Zone Alarm as my FW.... I've also experienced ISA Server errors when browsing things like IMDB.... so, I'm 99% sure it's the office that's screwed up.

-tg/akm
BYUTenderHeart
Ensign
Ensign



Joined: Sep 28, 2006
Member#: 15772
Posts: 42
Location: Dallas/Fort Worth, Texas

BYUTenderHeart is offline View user's profile Send private message BYUTenderHeart's Favorites are Private
PostPosted: Wed Dec 06, 2006 10:52 am   Post subject: Reply with quote


No problems at home or work, both running XP Pro and Firefox (one 2.0, other 1.5).

I wonder if it's XP Home and FF causing the issues.
USA AK-Mal_Owner
Lieutenant Commander
Lieutenant Commander



Joined: Jan 07, 2004
Member#: 4415
Posts: 292


AK-Mal_Owner is offline View user's profile Send private message Visit poster's website AK-Mal_Owner's Favorites are Private
MSN Messenger
PostPosted: Wed Dec 06, 2006 12:37 pm   Post subject: Reply with quote


I'd say not as I'm running XP Pro (Media Center version)... but like I said... it only seems to happen when I'm at work.... hmmm let me try my main work PC real quick...
nothing.... eh, oh well.... I don't submit req messages often enough to really care much about it. Sounds like it's sporatic. It is curious though....

-tg/akm
Netherlands Albi
Lieutenant Commander
Lieutenant Commander



Joined: Mar 21, 2004
Member#: 5692
Posts: 267
Location: The Netherlands

Albi is offline View user's profile Send private message Visit poster's website View Albi's Favorites
PostPosted: Thu Dec 07, 2006 7:19 am   Post subject: Reply with quote


To be honest I do find it annoying, it's not critical or anything but just annoying.

Anyway, I tried it at the university with XP Pro SP 2 and FF 2 and everything works fine. Of course there is also a different firewall / routing in place so...

Addition: at home the request message page also doesn't work in Opera... Confused
Netherlands Albi
Lieutenant Commander
Lieutenant Commander



Joined: Mar 21, 2004
Member#: 5692
Posts: 267
Location: The Netherlands

Albi is offline View user's profile Send private message Visit poster's website View Albi's Favorites
PostPosted: Thu Jan 04, 2007 6:15 am   Post subject: Reply with quote


Hmmm, I can enter a request message in FF2 and Opera at home now as well Smile

Nothing has changed on my side as far as I know so did something change at the SST side?

@AK-Mal: you see the same thing??
USA AK-Mal_Owner
Lieutenant Commander
Lieutenant Commander



Joined: Jan 07, 2004
Member#: 4415
Posts: 292


AK-Mal_Owner is offline View user's profile Send private message Visit poster's website AK-Mal_Owner's Favorites are Private
MSN Messenger
PostPosted: Thu Jan 04, 2007 1:37 pm   Post subject: Reply with quote


Dunno, everything works fine for me again.... no more errors, and I was able to enter a message this time.... so... what ever was wrong either got pfixed, or worked itself out.

-tg/akm
Display posts from previous:
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> Help All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Forums ©


Copyright © 2001-2014 24seven.FM, LLC All rights reserved.
Comments, images, and trademarks are property of their respective owners.
You can syndicate our news using the file backend.php or ultramode.txt. Robots may follow the Sitemap.