StreamingSoundtracks.com
Search

 

VIP
Subscribe to become a VIP member of SST!

· Request More Often
· Unshared Requests
· Request Countdown Timer
· Request Ready Indicator
· Your Request History
· Access To The VIP Forum
· Add More Favorites

:: Click Here To Upgrade ::

:: Give VIP as a Gift ::

Click Here To Listen

Follow Us


Donation Meter


Make donations with PayPal!
Monthly Goal:
$500.00

Need:
$315.00

18 Donations:
$185.00

StreamingSoundtracks.com (Oct-24) DieTeeFee $10.00
StreamingSoundtracks.com (Oct-22) Hart $25.00
StreamingSoundtracks.com (Oct-21) Bryophyte $10.00
StreamingSoundtracks.com (Oct-20) CaptainKidd $5.00
Death.FM (Oct-17) 6pence $10.00
StreamingSoundtracks.com (Oct-16) Borg124 $5.00
Death.FM (Oct-13) postmasterdclxvi $15.16
Death.FM (Oct-11) deathfish $5.00
StreamingSoundtracks.com (Oct-10) Ruelf $10.00
StreamingSoundtracks.com (Oct-6) Corsica1er $5.00
StreamingSoundtracks.com (Oct-6) crowndelorean $5.00
Death.FM (Oct-4) tabh666 $19.84
Death.FM (Oct-3) Windsor $10.00
StreamingSoundtracks.com (Oct-2) The1toBtrue $10.00


 


Last Month's Donors
Death.FM (Sep-30) lawless $5.00
StreamingSoundtracks.com (Sep-30) voda $20.00
StreamingSoundtracks.com (Sep-30) Bryophyte $10.00
StreamingSoundtracks.com (Sep-30) BiRhar $10.00
StreamingSoundtracks.com (Sep-30) molossus $10.00
StreamingSoundtracks.com (Sep-30) martino $5.00




Windows Phone App

Android App

SSTore



:: SSTore ::


Windows Media

Partners


:: Link To Us ::
:: Add Your Link ::


Audio Quality
Goto page Previous  1, 2
 
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> General
View previous topic :: View next topic 
Author Message
gschra11
Cadet 1
Cadet 1



Joined: Mar 13, 2006
Member#: 13714
Posts: 2


gschra11 is offline View user's profile Send private message View gschra11's Favorites
PostPosted: Mon Dec 11, 2006 7:30 pm   Post subject: Reply with quote


I've had the same problem with Ogg 128 as was mentioned before. It will play 2 or 3 songs, but then quit at the conclusion of a song, never to pick up again. I haven't had mine quit in the middle of the song yet.

Also, I too was playing with the volume controls all day long trying to listen to softer songs and then apologizing to the rest of the office when something loud started playing. Smile The biggest problem was with "Stealing the Enterprise." (Star Trek III) The song before and after was much louder than it was itself. I'm using WinAMP 5.24 at home and WMP 10.0 at work.

Don't know if that info helps you or your crew, JERIC, but thought I might throw in my 2 cents in case it did.
Germany alien_avatar VIP (subscribed member)
Captain
Captain



Joined: Oct 28, 2006
Member#: 16007
Posts: 1286
Location: Berlin

alien_avatar is offline View user's profile Send private message View alien_avatar's Favorites
PostPosted: Tue Dec 12, 2006 4:11 am   Post subject: Reply with quote


I tried out the Ogg 128k stream (might have been a bit better, but I couldn't tell for sure... Wink ) but I got the same error message as Molossus did.
_________________
"Welcome to the paranoia club; cheapest fees in the universe and membership lasts forever."
- Peter F. Hamilton, The Evolutionary Void
Chet
Cadet 2
Cadet 2



Joined: Mar 27, 2006
Member#: 13941
Posts: 6


Chet is offline View user's profile Send private message Chet's Favorites are Private
PostPosted: Tue Dec 12, 2006 8:48 am   Post subject: Reply with quote


Jeff

All I know the sound comes, but can stop for few seconds at anytime.

Thanks
Chet
USA j2brown
Commodore
Commodore

aw

Joined: Feb 22, 2002
Member#: 9
Posts: 3176
Location: Sterling, VA

j2brown is offline View user's profile Send private message Send e-mail View j2brown's Favorites
AIM Address Yahoo Messenger MSN Messenger
PostPosted: Tue Dec 12, 2006 8:56 am   Post subject: Reply with quote


What stream and media player are you using, Chet?

jeff
sdg
dalandis
Lieutenant Junior Grade
Lieutenant Junior Grade



Joined: Mar 29, 2005
Member#: 9583
Posts: 64


dalandis is offline View user's profile Send private message View dalandis's Favorites
PostPosted: Tue Dec 12, 2006 4:42 pm   Post subject: Reply with quote


Okay... been listening for a full second day now. I listen with the live365 player on a mac.

Sound quality is great but this volume ramping is really distracting. The little station bug screams at me. And the equalization actually seems to be working in REVERSE... loud portions of a score are REALLY LOUD! Quiet portions are really quiet.

I seem to be able to hear this volume adjustment in a single track - quiet areas versus loud areas. Of course, track to track is not consistent at all.

I have been adjusting my volume quite often to compensate.

Just reporting in because I listen daily and have never had trouble with volume consistency until this week. (In fact, I was always amazed at how WELL SST used to handle volume equalization on old scores vs. new ones.)

Now - not so good.

Hope my comments help.

dalandis
USA JERIC VIP (subscribed member)
Fleet Admiral (Proprietor)
Fleet Admiral (Proprietor)



Joined: Feb 12, 2002
Member#: 1
Posts: 4939
Location: Richmond, VA

JERIC is offline View user's profile Send private message Send e-mail Visit poster's website View JERIC's Favorites
AIM Address Yahoo Messenger MSN Messenger ICQ Number Skype Name
PostPosted: Tue Dec 12, 2006 11:16 pm   Post subject: Reply with quote


OK, things should be a bit better now. Still having some weird Ogg issues though. The volume should be steadier.
_________________
"Are you not entertained? Are you not entertained? Is this not why you are here?." -Maximus

Please do not PM me. Use email, Feedback or Contact Us links.
JohnMcClane
Ensign
Ensign



Joined: Oct 12, 2006
Member#: 15880
Posts: 39
Location: Kuopio, Finland

JohnMcClane is offline View user's profile Send private message JohnMcClane's Favorites are Private
MSN Messenger
PostPosted: Wed Dec 13, 2006 2:17 am   Post subject: Reply with quote


JERIC wrote:
The volume should be steadier.


Considerably! Thanks for fixing the levels.
philk
Ensign
Ensign



Joined: May 01, 2004
Member#: 6489
Posts: 22


philk is offline View user's profile Send private message philk's Favorites are Private
PostPosted: Wed Dec 13, 2006 8:15 am   Post subject: Reply with quote


I have heavy distortions in high sounds on every channel (aac+, ogg, 64k/128k). I checked my listening equipment with regular 128kb oggs I recorded myself from CDs and everything is crytal clear without any distortions. Might my a volume thing or something else. For sure audible and ruining the listening experience.
Ruka
Ensign
Ensign



Joined: Jun 10, 2006
Member#: 14735
Posts: 49


Ruka is offline View user's profile Send private message Ruka's Favorites are Private
PostPosted: Sun Jan 07, 2007 7:41 pm   Post subject: Reply with quote


Awesome...we got a 128kbps ogg stream!! Very Happy I must've found it not long after you fixed the volume problem because I heard nothing wrong in that arena. It did freeze up a couple of times in VLC media player (ver. 0.84b) but hitting play quickly reconnected it.

Very impressive upgrade.
Asriana
Commander
Commander



Joined: Aug 10, 2005
Member#: 11184
Posts: 945
Location: Michigan, USA

Asriana is offline View user's profile Send private message Asriana's Favorites are Private
AIM Address Yahoo Messenger MSN Messenger
PostPosted: Thu Mar 08, 2007 12:56 pm   Post subject: Reply with quote


Sorry to bring up an old thread, but I have been having continual listening trouble with SST & EFM since I've gotten back to work.

I'm currently using Windows Media Player 10, IE 7 and it buffers quite a bit. When it buffers, in the Windows box an ad for www.streamads.com comes up. I'm not sure if that has anything to do with it, but it's driving me crazy to not be able to listen to one full song without it buffering.

Any suggestions would be greatly appreciated!

Edit - Oh! And it does this on all 3 streams (32k, 64k & 128k)
_________________
"Diaper backward spells repaid. Think about it." ~ Marshall McLuhan
Asriana
Commander
Commander



Joined: Aug 10, 2005
Member#: 11184
Posts: 945
Location: Michigan, USA

Asriana is offline View user's profile Send private message Asriana's Favorites are Private
AIM Address Yahoo Messenger MSN Messenger
PostPosted: Thu Mar 08, 2007 2:09 pm   Post subject: Reply with quote


Just an update... got Winamp up and running and so far no buffering! *crosses fingers* I was hoping I could get it to work. I've missed being able to listen.

(Thank you Pete!!! Very Happy )
_________________
"Diaper backward spells repaid. Think about it." ~ Marshall McLuhan
USA j2brown
Commodore
Commodore

aw

Joined: Feb 22, 2002
Member#: 9
Posts: 3176
Location: Sterling, VA

j2brown is offline View user's profile Send private message Send e-mail View j2brown's Favorites
AIM Address Yahoo Messenger MSN Messenger
PostPosted: Thu Mar 08, 2007 3:05 pm   Post subject: Reply with quote


Asriana wrote:
... Windows Media Player 10, IE 7 ... Windows ...


I think I see your problem.

Wink

jeff
sdg
Display posts from previous:
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> General All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Forums ©


Copyright © 2001-2014 24seven.FM, LLC All rights reserved.
Comments, images, and trademarks are property of their respective owners.
You can syndicate our news using the file backend.php or ultramode.txt. Robots may follow the Sitemap.