StreamingSoundtracks.com
Search

 

VIP
Subscribe to become a VIP member of SST!

· Request More Often
· Unshared Requests
· Request Countdown Timer
· Request Ready Indicator
· Your Request History
· Access To The VIP Forum
· Add More Favorites

:: Click Here To Upgrade ::

:: Give VIP as a Gift ::

Click Here To Listen

Follow Us


Donation Meter


Make donations with PayPal!
Monthly Goal:
$500.00

Need:
$440.00

7 Donations:
$60.00

Adagio.FM (Apr-15) Tonks $5.00
StreamingSoundtracks.com (Apr-13) Tonks $5.00
StreamingSoundtracks.com (Apr-11) molossus $10.00
StreamingSoundtracks.com (Apr-10) Bignose_de $10.00
Death.FM (Apr-3) Jtank6 $10.00
StreamingSoundtracks.com (Apr-1) alberich $5.00
Death.FM (Apr-1) postmasterdclxvi $15.00

 


Last Month's Donors
StreamingSoundtracks.com (Mar-31) Caliburn $10.00
StreamingSoundtracks.com (Mar-29) GalFin $20.00
Death.FM (Mar-28) tesseract $35.00
Death.FM (Mar-26) SniperTodd $5.00
StreamingSoundtracks.com (Mar-23) resiti $10.00
StreamingSoundtracks.com (Mar-22) shade $5.00




Windows Phone App

Android App

SSTore



:: SSTore ::


Meet & Greet World Tour
:: Tour Dates Thread ::


Windows Media

Partners


:: Link To Us ::
:: Add Your Link ::


Buffering Problems with the 128k Winamp Stream

 
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> Help
View previous topic :: View next topic 
Author Message
Germany alien_avatar VIP (subscribed member)
Captain
Captain



Joined: Oct 28, 2006
Member#: 16007
Posts: 1278
Location: Berlin

alien_avatar is offline View user's profile Send private message View alien_avatar's Favorites
PostPosted: Sat Mar 31, 2007 7:50 am   Post subject: Buffering Problems with the 128k Winamp Stream Reply with quote


Well... I'm having Buffering Problems with the 128k Winamp Stream. Wink
For about a week now, the stream starts buffering every 2-10 minutes, sometimes not starting again until I close and re-start it manually.
I was just wondering if anyone else has difficulties as well.
Ordinarily I'd think it was just my internet connection, but I didn't have that problem (to this degree) before.
_________________
"Welcome to the paranoia club; cheapest fees in the universe and membership lasts forever."
- Peter F. Hamilton, The Evolutionary Void
France Alchemist VIP (subscribed member)
Vice Admiral (Moderator)
Vice Admiral (Moderator)



Joined: Dec 30, 2003
Member#: 4272
Posts: 1584
Location: Mist covered mountains, French Alps

Alchemist is offline View user's profile Send private message Visit poster's website View Alchemist's Favorites
PostPosted: Sat Mar 31, 2007 9:21 am   Post subject: Reply with quote


You can try to increase your player's buffer.

Assuming you're using Winamp:

In the Winamp Menu, you have to choose Options -> Preferences. Then, in the left tab: Plugins -> Input.

Choose Nullsoft MPEG Audio Decoder 3.5 (in_mp3.dll) and Configure.

And then, last tab, 'Streaming'.

I usually set the data buffer to 512 KB, prebuffer to 50% and rebuffer to 50% as well. It's actually very dependent on your internet connection, so you can try different values.

Hope this helps!
_________________
"I've seen things you people wouldn't believe" - Blade Runner
Germany alien_avatar VIP (subscribed member)
Captain
Captain



Joined: Oct 28, 2006
Member#: 16007
Posts: 1278
Location: Berlin

alien_avatar is offline View user's profile Send private message View alien_avatar's Favorites
PostPosted: Mon Apr 02, 2007 4:00 am   Post subject: Reply with quote


Thank you, alchemist Smile
I tried that and the problem seems to have gone away for the most part.
It's always gratifying to know that there are people who know more about Winamp than where the 'play' button is.... Wink
_________________
"Welcome to the paranoia club; cheapest fees in the universe and membership lasts forever."
- Peter F. Hamilton, The Evolutionary Void
France Alchemist VIP (subscribed member)
Vice Admiral (Moderator)
Vice Admiral (Moderator)



Joined: Dec 30, 2003
Member#: 4272
Posts: 1584
Location: Mist covered mountains, French Alps

Alchemist is offline View user's profile Send private message Visit poster's website View Alchemist's Favorites
PostPosted: Mon Apr 02, 2007 6:08 am   Post subject: Reply with quote


alien_avatar wrote:

It's always gratifying to know that there are people who know more about Winamp than where the 'play' button is.... Wink


Laughing Thanks!

The trick mentioned above will indeed hide small internet hiccups but won't solve the problem completely.
Sweden phireangel
Lieutenant Commander
Lieutenant Commander



Joined: Mar 29, 2006
Member#: 13973
Posts: 290
Location: Sweden

phireangel is offline View user's profile Send private message Send e-mail Visit poster's website View phireangel's Favorites
PostPosted: Thu Apr 05, 2007 2:36 pm   Post subject: Reply with quote


Thanks again alch!! *phirehugs*
_________________
^i^ Come fly with me Wink
Canada pmf
Ensign
Ensign



Joined: Mar 28, 2005
Member#: 9561
Posts: 35
Location: Vancouver, B.C.

pmf is offline View user's profile Send private message View pmf's Favorites
PostPosted: Thu Apr 05, 2007 2:41 pm   Post subject: Reply with quote


I'm having the same problem, but with Windows Media Player. Anyone know of a similar fix???

Thanks...
_________________
"It won the Academy Award...for best movie ever made" -- Ricky Bobby on Highlander
France Alchemist VIP (subscribed member)
Vice Admiral (Moderator)
Vice Admiral (Moderator)



Joined: Dec 30, 2003
Member#: 4272
Posts: 1584
Location: Mist covered mountains, French Alps

Alchemist is offline View user's profile Send private message Visit poster's website View Alchemist's Favorites
PostPosted: Thu Apr 05, 2007 2:55 pm   Post subject: Reply with quote


I don't have WMP so I can't try myself, but I found this for WMP 10:

http://www.microsoft.com/windows/windowsmedia/knowledgecenter/mediaadvice/0066.mspx#EFF

To increase the size of your network buffer, do the following:

1. In Windows Media Player, on the Tools menu, click Options.

2. Click the Performance tab.

3. Select Buffer <seconds> seconds of content, and then type a number between one and 60.

Can you try and tell if it helped? Thanks!
_________________
"I've seen things you people wouldn't believe" - Blade Runner
Canada pmf
Ensign
Ensign



Joined: Mar 28, 2005
Member#: 9561
Posts: 35
Location: Vancouver, B.C.

pmf is offline View user's profile Send private message View pmf's Favorites
PostPosted: Thu Apr 05, 2007 4:32 pm   Post subject: Reply with quote


Thanks Alcemist!

I was trying that, but I think I was mistakingly lowering the buffer in terms of seconds of content. I'll give it a shot.

Appreciate it.
_________________
"It won the Academy Award...for best movie ever made" -- Ricky Bobby on Highlander
Display posts from previous:
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> Help All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Forums ©


Copyright © 2001-2014 24seven.FM, LLC All rights reserved.
Comments, images, and trademarks are property of their respective owners.
You can syndicate our news using the file backend.php or ultramode.txt. Robots may follow the Sitemap.