StreamingSoundtracks.com
Search

 

VIP
Subscribe to become a VIP member of SST!

· Request More Often
· Unshared Requests
· Request Countdown Timer
· Request Ready Indicator
· Your Request History
· Access To The VIP Forum
· Add More Favorites

:: Click Here To Upgrade ::

:: Give VIP as a Gift ::

Click Here To Listen

Follow Us


Donation Meter


Make donations with PayPal!
Monthly Goal:
$500.00

Need:
$300.00

11 Donations:
$200.00

Death.FM (Apr-22) SnugglyOne $100.00
Death.FM (Apr-22) irule $20.00
StreamingSoundtracks.com (Apr-17) Leina $15.00
StreamingSoundtracks.com (Apr-16) Borg124 $5.00
Adagio.FM (Apr-15) Tonks $5.00
StreamingSoundtracks.com (Apr-13) Tonks $5.00
StreamingSoundtracks.com (Apr-11) molossus $10.00
StreamingSoundtracks.com (Apr-10) Bignose_de $10.00
Death.FM (Apr-3) Jtank6 $10.00
StreamingSoundtracks.com (Apr-1) alberich $5.00
Death.FM (Apr-1) postmasterdclxvi $15.00

 


Last Month's Donors
StreamingSoundtracks.com (Mar-31) Caliburn $10.00
StreamingSoundtracks.com (Mar-29) GalFin $20.00
Death.FM (Mar-28) tesseract $35.00
Death.FM (Mar-26) SniperTodd $5.00
StreamingSoundtracks.com (Mar-23) resiti $10.00
StreamingSoundtracks.com (Mar-22) shade $5.00




Windows Phone App

Android App

SSTore



:: SSTore ::


Meet & Greet World Tour
:: Tour Dates Thread ::


Windows Media

Partners


:: Link To Us ::
:: Add Your Link ::


I can't see my favourites on Safari

 
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> Help
View previous topic :: View next topic 
Author Message
Canada ld80061
Lieutenant
Lieutenant



Joined: Jul 01, 2007
Member#: 18198
Posts: 169


ld80061 is offline View user's profile Send private message View ld80061's Favorites
PostPosted: Mon Oct 08, 2012 3:56 pm   Post subject: I can't see my favourites on Safari Reply with quote


Hi,

Unfortunately, I can't see any of my favourites using the Safari (6.0.1) browser on a modern MacBook (Mac OS 10.7.5). The rest of the website is fine. I just installed Java, so that isn't the problem.

Is any assistance available?
Netherlands SiriusCreations VIP (subscribed member)
Admiral (Administrator)
Admiral (Administrator)



Joined: Aug 26, 2007
Member#: 18704
Posts: 4284
Location: Rotterdam, The Netherlands

SiriusCreations is offline View user's profile Send private message Send e-mail Visit poster's website View SiriusCreations's Favorites
Visit MySpace
PostPosted: Tue Oct 09, 2012 2:38 am   Post subject: Reply with quote


Are there any error messages?
Or maybe like the problem our Ambassador has:
only a little message that says 'Sorry Sad'
_________________
That's the beauty of music. They can't take that away from you. (Andy Dufresne)
Collections
Requests
NUT/RAT
Canada ld80061
Lieutenant
Lieutenant



Joined: Jul 01, 2007
Member#: 18198
Posts: 169


ld80061 is offline View user's profile Send private message View ld80061's Favorites
PostPosted: Tue Oct 09, 2012 6:33 am   Post subject: No message Reply with quote


No messages on my Mac---

But I found it on the screen. I see
two of these in black:
Sorry Smile "

Hard to spot, but it's there.

I get this depressing feeling that this is a known problem that hasn't been solved yet.

T_T
Netherlands SiriusCreations VIP (subscribed member)
Admiral (Administrator)
Admiral (Administrator)



Joined: Aug 26, 2007
Member#: 18704
Posts: 4284
Location: Rotterdam, The Netherlands

SiriusCreations is offline View user's profile Send private message Send e-mail Visit poster's website View SiriusCreations's Favorites
Visit MySpace
PostPosted: Tue Oct 09, 2012 7:39 am   Post subject: Reply with quote


It should automatically correct itself but does your url starts with http://www.stream.... (so with www)?
And do you have the same problem with a different browser?
_________________
That's the beauty of music. They can't take that away from you. (Andy Dufresne)
Collections
Requests
NUT/RAT
Canada ld80061
Lieutenant
Lieutenant



Joined: Jul 01, 2007
Member#: 18198
Posts: 169


ld80061 is offline View user's profile Send private message View ld80061's Favorites
PostPosted: Tue Oct 09, 2012 7:47 am   Post subject: Reply with quote


Yes, it does.

http://www.streamingsoundtracks.com/modules.php?name=Favorites

- it works on the PC Smile
- it doesn't work on the Mac Sad
_________________
03 Feb 10 - 18:21:14 > taryn: LD Yes mooooood music Cool
Netherlands SiriusCreations VIP (subscribed member)
Admiral (Administrator)
Admiral (Administrator)



Joined: Aug 26, 2007
Member#: 18704
Posts: 4284
Location: Rotterdam, The Netherlands

SiriusCreations is offline View user's profile Send private message Send e-mail Visit poster's website View SiriusCreations's Favorites
Visit MySpace
PostPosted: Tue Oct 09, 2012 7:49 am   Post subject: Reply with quote


Well we know there is a problem on the Laptop of Dutchbat, but we do not know what causes it yet.

It is maybe some kind of setting. I have to ask around, maybe another admin can find the problem
_________________
That's the beauty of music. They can't take that away from you. (Andy Dufresne)
Collections
Requests
NUT/RAT
USA MojoPin VIP (subscribed member)
Lieutenant
Lieutenant



Joined: Jan 16, 2004
Member#: 4569
Posts: 177


MojoPin is offline View user's profile Send private message View MojoPin's Favorites
PostPosted: Mon Nov 05, 2012 6:05 pm   Post subject: Reply with quote


A-HA! I thought this was only happening to me. I too have the same problem, only I'm in Firefox – can't look at my (or anyone else's) Favorites page. At first I thought the page was empty but then I realized it was just hard to see (black text on the dark blue SST background). It simply says....

Sorry ;) "

^ Just like this, with a wink (it appears as text, not a smiley) and then a single quote mark right after. Once on the left side of the frame and again on the right... I presume this is once for the faves list pane and again for the sticky track detail pane. It's very weird -- not to mention aggravating for not being able to access a darn thing on my faves list! :(

Interestingly, the floating pane at right still WORKS properly -- even though it shows that text instead of the "track detail" display, that text DOES indeed "float" down the page accordingly if I scroll up & down.

FYI - There was (yet another) Firefox update recently AND a new Java update. Either could be to blame. At first I was leaning towards Java (since I was having some issues on another site as well, using both FF & IE) but now I'm thinking that's a separate issue because my SST faves list is only a problem in FF right now, not IE.

Or possibly it's a plugin conflict within FF -- I have been experimenting with that a little today, disabling plugins one at a time to see if that makes any difference. So far nothing but I'll share if I stumble onto anything useful.

Last edited by MojoPin on Mon Nov 05, 2012 6:53 pm; edited 1 time in total
USA MojoPin VIP (subscribed member)
Lieutenant
Lieutenant



Joined: Jan 16, 2004
Member#: 4569
Posts: 177


MojoPin is offline View user's profile Send private message View MojoPin's Favorites
PostPosted: Mon Nov 05, 2012 6:31 pm   Post subject: Reply with quote


By the way, here are my specs, for Dutchbat or any admin trying to ferret out the issue:

* Windows 7, Home Premium, 64-bit (all updates current)
* Java is v.9.7 - just removed & freshly reinstalled last night, with no change (though perhaps lingering effects with plugins?)
* Firefox v16.0.2 - but I've got a few add-ons/plug-ins, I'm going through these now
_________________
"It's not the years, honey, it's the mileage."
Netherlands SiriusCreations VIP (subscribed member)
Admiral (Administrator)
Admiral (Administrator)



Joined: Aug 26, 2007
Member#: 18704
Posts: 4284
Location: Rotterdam, The Netherlands

SiriusCreations is offline View user's profile Send private message Send e-mail Visit poster's website View SiriusCreations's Favorites
Visit MySpace
PostPosted: Tue Nov 06, 2012 8:34 am   Post subject: Reply with quote


We are going to look into this. Hopefully we have a fix soon.
_________________
That's the beauty of music. They can't take that away from you. (Andy Dufresne)
Collections
Requests
NUT/RAT
USA MojoPin VIP (subscribed member)
Lieutenant
Lieutenant



Joined: Jan 16, 2004
Member#: 4569
Posts: 177


MojoPin is offline View user's profile Send private message View MojoPin's Favorites
PostPosted: Wed Nov 07, 2012 4:08 pm   Post subject: Reply with quote


Thank you, Sirius!

Well, as for me – to report back in on this issue: I spent a very aggravating evening Monday, disabling and then uninstalling each of my FF extensions one at a time, restarting after each to see if it made any difference. It did not. (The "plugins" – vs. "extensions" – are installed to the system rather than the browser so can't exactly be removed in that sense, only "disabled," though I did at least try that on each.) Finally, I resorted to a total reinstall of FF... I didn't exactly want to, but it did do the trick. I can now see my SST Favorites page properly again, so YAY!

Then to go in reverse, I have been adding back my old extensions one by one, reloading after each to see if it messed up the Faves page again. (Also manually redoing all of my old browser settings, etc.) I'm pretty much done now and the Faves page is still looking fine... which makes me think the issue was NOT anywhere in those.

It might be worth noting that I did a fresh install of the current FF (v16.0.2) – exactly the version I was using before, but it's been internally "updated" since v4 at least. Of course, with Mozilla's present rapid-release cycles, that's not so long on the calendar, just means a ton of minor & major revisions in between. (And as I already mentioned above, I had just done a Java update recently as well, plus the usual minor Windows Updates.) I'm wondering if, somewhere in the midst of all that updating, a line or two of code got messed up in the browser and simply "stuck" that way. Or else there was just the right combination/sequence of updating to create a peculiar conflict. But if so then it is odd to me that anybody else here encountered the exact same problem. Why only a few users, and across different browsers no less? Why ONLY on the Favorites page when the rest of SST displays as normal?


*shrug* IDK. Disabling/removing extensions didn't have any impact; it took a full browser reinstall to fix it... and now it's still displaying properly, even though I've put back the same extensions & settings I was using before. It's fine for now but I will keep an eye on it for a while and try to keep track of my machine updates just in case. If I notice the problem again I'll provide you what details I can.
Netherlands SiriusCreations VIP (subscribed member)
Admiral (Administrator)
Admiral (Administrator)



Joined: Aug 26, 2007
Member#: 18704
Posts: 4284
Location: Rotterdam, The Netherlands

SiriusCreations is offline View user's profile Send private message Send e-mail Visit poster's website View SiriusCreations's Favorites
Visit MySpace
PostPosted: Thu Nov 08, 2012 1:22 am   Post subject: Reply with quote


Mojo,

Our admin Pesa worked on this issue yesterday. He thinks he solved it. So maybe and sorry for that, the reinstall of your browser was not the fix. I will ask our ambassador if he can see his fav list again.
Also ld80061 can you check if you still have the problem?


At the moment we only changed the code here on SST. if the problem is really fixed we will change it on the other stations as well
_________________
That's the beauty of music. They can't take that away from you. (Andy Dufresne)
Collections
Requests
NUT/RAT
USA MojoPin VIP (subscribed member)
Lieutenant
Lieutenant



Joined: Jan 16, 2004
Member#: 4569
Posts: 177


MojoPin is offline View user's profile Send private message View MojoPin's Favorites
PostPosted: Thu Nov 08, 2012 5:29 pm   Post subject: Reply with quote


Hey Sirius,

Thanks for the info. If you do pinpoint the reason I would love to know later, even if only for curiosity's sake, as it puzzled me some time already. LOL

I redid my browser on Monday, so that actually would have been before Pesa worked on it (Wednesday, you said). And, the fix was instantaneous – one moment the page wasn't displaying properly, I scrapped Firefox and immediately reinstalled, went directly back to the Faves page and there it was again.

And again, in IE browser it never did misbehave, it's always been fine there, even when it simultaneously looked messed up in Firefox.

So I still have to think that somehow it's (at least partially) a browser issue... it's just odd that LD encountered it in Safari while I got it in Firefox. Maybe those two share something in common but not with IE? It's a bit baffling.

Anyway. I saw LD on just last night so perhaps you can get another feedback check there soon.
Canada ld80061
Lieutenant
Lieutenant



Joined: Jul 01, 2007
Member#: 18198
Posts: 169


ld80061 is offline View user's profile Send private message View ld80061's Favorites
PostPosted: Thu Nov 08, 2012 10:27 pm   Post subject: Reply with quote


I can see it now - thank you, MojoPin and SiriusCreations!

Speaking on behalf of all Safari users on Apple, THANKS!

Very Happy Happy Very Happy
USA MojoPin VIP (subscribed member)
Lieutenant
Lieutenant



Joined: Jan 16, 2004
Member#: 4569
Posts: 177


MojoPin is offline View user's profile Send private message View MojoPin's Favorites
PostPosted: Thu Nov 08, 2012 11:47 pm   Post subject: Reply with quote


YAY, LD! Glad you got your faves back. Smile
_________________
"It's not the years, honey, it's the mileage."
Display posts from previous:
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> Help All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Forums ©


Copyright © 2001-2014 24seven.FM, LLC All rights reserved.
Comments, images, and trademarks are property of their respective owners.
You can syndicate our news using the file backend.php or ultramode.txt. Robots may follow the Sitemap.