StreamingSoundtracks.com
Search

 

VIP
Subscribe to become a VIP member of SST!

· Request More Often
· Unshared Requests
· Request Countdown Timer
· Request Ready Indicator
· Your Request History
· Access To The VIP Forum
· Add More Favorites

:: Click Here To Upgrade ::

:: Give VIP as a Gift ::

Click Here To Listen

Follow Us


Donation Meter


Make donations with PayPal!
Monthly Goal:
$500.00

Need:
$0.00

39 Donations:
$500.00

StreamingSoundtracks.com (Aug-28) PeteC $50.00
StreamingSoundtracks.com (Aug-28) molossus $22.68
StreamingSoundtracks.com (Aug-27) Dharma-fishbis... $5.00
Death.FM (Aug-26) SLADE666 $10.00
Death.FM (Aug-25) lawless $5.00
Death.FM (Aug-25) lawless $5.00
Death.FM (Aug-25) SeclusionSolution $32.32
StreamingSoundtracks.com (Aug-25) alien_avatar $10.00
StreamingSoundtracks.com (Aug-25) Leina $10.00
StreamingSoundtracks.com (Aug-24) Elanee $10.00
StreamingSoundtracks.com (Aug-23) Andres $10.00
Adagio.FM (Aug-23) Bonnie $30.00
Death.FM (Aug-21) blackvision $5.00
StreamingSoundtracks.com (Aug-21) Last_Starfighter $5.00


 


Last Month's Donors
StreamingSoundtracks.com (Jul-30) molossus $6.63
Death.FM (Jul-29) diginferno $50.00
Death.FM (Jul-24) htmm $13.37
StreamingSoundtracks.com (Jul-24) megadith $87.00
StreamingSoundtracks.com (Jul-22) danico $10.00
StreamingSoundtracks.com (Jul-21) Anonymous $3.00




Windows Phone App

Android App

SSTore



:: SSTore ::


Windows Media

Partners


:: Link To Us ::
:: Add Your Link ::


Frames Problem

 
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> Help
View previous topic :: View next topic 
Author Message
Yvond
Lieutenant
Lieutenant



Joined: Apr 02, 2002
Member#: 39
Posts: 178


Yvond is offline View user's profile Send private message Yvond's Favorites are Private
PostPosted: Fri Apr 09, 2004 7:10 pm   Post subject: Frames Problem Reply with quote


Been having this problem for sometime now. Notice that the top left and center frames are being cut off. It doesn't seem to be a font problem on my end. Running Netscape 7.1 on RedHat 9.0...

Any quick fix to this?

Thanks!

USA JERIC VIP (subscribed member)
Fleet Admiral (Proprietor)
Fleet Admiral (Proprietor)



Joined: Feb 12, 2002
Member#: 1
Posts: 4939
Location: Richmond, VA

JERIC is offline View user's profile Send private message Send e-mail Visit poster's website View JERIC's Favorites
AIM Address Yahoo Messenger MSN Messenger ICQ Number Skype Name
PostPosted: Fri Apr 09, 2004 8:04 pm   Post subject: Reply with quote


It does seem to be your font. It could be that our style sheets aren't being read properly on netscape. The font SST uses is Verdana, the font that appears on yours is Times New Roman and the Google Ads look to be Arial. Double-check your browser settings to see of you haven't overwrote the sites fonts. Anyone else having this problem, please step up.

Thanks. Nice to hear from you again Yvond.
_________________
"Are you not entertained? Are you not entertained? Is this not why you are here?." -Maximus

Please do not PM me. Use email, Feedback or Contact Us links.
Yvond
Lieutenant
Lieutenant



Joined: Apr 02, 2002
Member#: 39
Posts: 178


Yvond is offline View user's profile Send private message Yvond's Favorites are Private
PostPosted: Fri Apr 09, 2004 8:24 pm   Post subject: Reply with quote


This is true...good eye for font styles! Netscape in Linux does not natively support the font you are referring to, which is why I've set the default to what you've observed.

However, when I try to change the default font size, nothing ever changes on SST (and I am allowing local pages to override the default settings in Netscape). Do you have a minimum font size specified that is restricting my brower's ability to change the font size on SST? I don't seem to observe the font-size limiting behavior on other websites that appears to be creating the problems.

Thanks again, Jeric. Been busy professing...
Yvond
Lieutenant
Lieutenant



Joined: Apr 02, 2002
Member#: 39
Posts: 178


Yvond is offline View user's profile Send private message Yvond's Favorites are Private
PostPosted: Fri Apr 09, 2004 8:40 pm   Post subject: Reply with quote


OK, I found an rpm with msfonts for linux, which includes verdana. Still observing the problem with the new fonts installed, even with the font size set at 8 pt. Style sheet problem, as you hypothesized?
USA JERIC VIP (subscribed member)
Fleet Admiral (Proprietor)
Fleet Admiral (Proprietor)



Joined: Feb 12, 2002
Member#: 1
Posts: 4939
Location: Richmond, VA

JERIC is offline View user's profile Send private message Send e-mail Visit poster's website View JERIC's Favorites
AIM Address Yahoo Messenger MSN Messenger ICQ Number Skype Name
PostPosted: Fri Apr 09, 2004 8:54 pm   Post subject: Reply with quote


I updated the style sheet so it is 10pt instead of 8pt and added alternate fonts. Let me know if it is better for you.
_________________
"Are you not entertained? Are you not entertained? Is this not why you are here?." -Maximus

Please do not PM me. Use email, Feedback or Contact Us links.
Yvond
Lieutenant
Lieutenant



Joined: Apr 02, 2002
Member#: 39
Posts: 178


Yvond is offline View user's profile Send private message Yvond's Favorites are Private
PostPosted: Fri Apr 09, 2004 9:04 pm   Post subject: Reply with quote


The combination of that and downloading the msfonts and restarting the x font server did the trick. What you did helped especially.

Thanks Jeric!
Yvond
Lieutenant
Lieutenant



Joined: Apr 02, 2002
Member#: 39
Posts: 178


Yvond is offline View user's profile Send private message Yvond's Favorites are Private
PostPosted: Fri Apr 09, 2004 9:06 pm   Post subject: Reply with quote


...although it looks like the chat applet needs to be updated as well. When that is done, all probs. should be solved...
Yvond
Lieutenant
Lieutenant



Joined: Apr 02, 2002
Member#: 39
Posts: 178


Yvond is offline View user's profile Send private message Yvond's Favorites are Private
PostPosted: Sat Apr 10, 2004 6:37 pm   Post subject: Reply with quote


aaaa

Last edited by Yvond on Sat Dec 11, 2004 3:22 pm; edited 1 time in total
USA JERIC VIP (subscribed member)
Fleet Admiral (Proprietor)
Fleet Admiral (Proprietor)



Joined: Feb 12, 2002
Member#: 1
Posts: 4939
Location: Richmond, VA

JERIC is offline View user's profile Send private message Send e-mail Visit poster's website View JERIC's Favorites
AIM Address Yahoo Messenger MSN Messenger ICQ Number Skype Name
PostPosted: Sun Apr 11, 2004 4:51 pm   Post subject: Reply with quote


You're welcome.
_________________
"Are you not entertained? Are you not entertained? Is this not why you are here?." -Maximus

Please do not PM me. Use email, Feedback or Contact Us links.
USA j2brown
Commodore
Commodore

aw

Joined: Feb 22, 2002
Member#: 9
Posts: 3176
Location: Sterling, VA

j2brown is offline View user's profile Send private message Send e-mail View j2brown's Favorites
AIM Address Yahoo Messenger MSN Messenger
PostPosted: Mon Apr 12, 2004 6:23 am   Post subject: Reply with quote


Yvond: It probably won't fix this problem, but you might consider running Mozilla instead of Netscape. Netscape is really Mozilla with Netscape/AOL junk tacked on, so you're actually running an old version of Mozilla. All you existing setting/plugins/etc should work. If you'd like to be more cutting edge you could also run Firefox. This is true for Windows users too.

jeff
sdg
Display posts from previous:
Post new topic   Reply to topic    StreamingSoundtracks.com Forum Index -> Help All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Forums ©


Copyright © 2001-2014 24seven.FM, LLC All rights reserved.
Comments, images, and trademarks are property of their respective owners.
You can syndicate our news using the file backend.php or ultramode.txt. Robots may follow the Sitemap.